Forums

confirmation email

How do I cancel confirmation emails being automatically sent? People say its a nuisance.
thanks
Steve

Posted by Steve Coster

Hi Steve,

Are you referring to emails sent to volunteers after they are scheduled onto a service? Simply header over to the Admin Area and go to Settings -> Service Settings. Here you can manage what emails are sent automatically.

Trust that helps

Ben

Posted by ben

thanks Ben
I cant see how to stop the email that gets sent when someone has accepted a rsotered request. The email that invites to to confirm or decline is their, the reminder email option is also their but the one that the system send when someone accepts (or declines?) I cant see an option for it.

Posted by Steve Coster

Hi Steve,

I believe you're looking for the one titled 'Notify 'Reports To' volunteer'. At the moment this cannot be totally disabled but you can set it so it only emails a user when a volunteer declines.

Thanks

Ben

Posted by ben

Hi Ben
sorry, I mean the email that gets sent back to the person rostered, the email to comes to me is fine.

also I must be doing something wrong, the 'disable self assign' doesn't seem to work, the department category is still visible to members? Again have i missed a setting?

Posted by Steve Coster

Hi Steve,

There isn't any email sent to the person scheduled after they have accepted or declined. Only the 'Reports To' person receives an email.

Are you by any chance the person scheduled and the 'Reports To' person for yourself? Perhaps there's a small bug that emails yourself? If not, perhaps you can send a copy of the email that the volunteer received to support (at) elvanto (dot) com?

And in regards to allowing people the self assign Departments, this setting only relates to when creating an account. To remove it from the 'My Account' page of your users, simply edit the People Category Layout (http://elvanto.com/blog/give-your-people-more-editing-power) and it should allow you to remove Departments from the list.

Trust that helps

Ben

Posted by ben

Thanks Ben, will keep an eye on it.

Self-Assign - your suggestion would seem to comepletely remove the depatrments for people. I only want to restrict some of the the roles in the departments, the self-assign doesnt seem to work for the few individual department entries I want to set.

thanks
Steve

Posted by Steve Coster

Thanks for clarifying Steve, I seem to have misunderstood what you meant.

Could you give an example of the one or two departments (sub-departments or positions) that you've disabled self assign for that are showing?

Talk soon

Ben

Posted by ben

HI Ben
It seems Ok when looking at departments via a members personal profile, however it they show up on that same persons login when looking at departments via a form I created called 'My Involvement'.

examples are:
- Worship department - W&DTG Co-ordinator
- Admin - IT Group Co-ordinator
- Finance - Treasurer and Assistant Treasurer

Posted by Steve Coster

Thanks for clarifying where the issue was Steve. Yes there seems to be a small bug on Forms which I have verified. I'll pass it onto the developers to ensure there is a fix made for it.

Thanks again :)

Ben

Posted by ben

Hi Steve,

Just letting you know we have addressed the issue where disabled departments/positions display in forms. It will now hide those that are disabled.

Have a great week!

Posted by ben


Login or Signup to post a comment